I can't load my previous l3b file

Have any problems with SR3D Builder? Discuss them here!
chipster19
Posts: 16
Joined: Tue Apr 10, 2012 4:39 pm

I can't load my previous l3b file

Postby chipster19 » Sat Mar 01, 2014 8:47 pm

Hi,

When i want to load a previous model, sr3d builder crash and my graphic driver with. I have a nvidia and the latest driver 334.89.

I have also this message (see picture in attach file).

I put my l3b if someone can say if he can open it.

Thanks for your help

Nicolas
Attachments
8045.L3B
(5.47 KiB) Downloaded 122 times
Capture.PNG
Capture.PNG (16.01 KiB) Viewed 1864 times

chipster19
Posts: 16
Joined: Tue Apr 10, 2012 4:39 pm

Re: I can't load my previous l3b file

Postby chipster19 » Sun Mar 02, 2014 2:20 pm

hi, more information about my issue.

I can't open any L3B file from forum.

SR3D start to display some lego parts and my screen start to flash and the graphic driver crashed.

i noticed that SR3D take a lot of memory when the issue append. last time 1 356 215 Mo !!!

Thanks for your help.

In this state i can't use SR3D.

chipster19
Posts: 16
Joined: Tue Apr 10, 2012 4:39 pm

Re: I can't load my previous l3b file

Postby chipster19 » Wed Mar 05, 2014 5:37 pm

Hi sergio,

Do you have an idea why SR3D crash my graphic driver when i want load a l3b file.

I can open SR3D make a model, save it but i can't open a file.

I have nvidia graphic card.

Thank you for your help.

chipster19
Posts: 16
Joined: Tue Apr 10, 2012 4:39 pm

Re: I can't load my previous l3b file

Postby chipster19 » Fri Mar 14, 2014 12:37 pm

Hi

I found how to avoid the issue but i don't undestand what is wrong.

In preferences i must deactivate enable leading view


Return to “Support Forum”

Who is online

Users browsing this forum: No registered users and 1 guest

cron