Solving common problems

Have any problems with SR3D Builder? Discuss them here!
xSergio74
Posts: 374
Joined: Tue Aug 10, 2010 6:32 pm
Location: Italy
Contact:

Solving common problems

Postby xSergio74 » Wed Aug 18, 2010 12:26 pm

P: SR 3D Builder does not start on my PC. When i try running it a window appear saying that an error occurred and the application needs to be closed
S:
regardless your operating system or DirectX version, you need to install the following DirectX update. Ensure to choose the correct language version before installing.
http://www.microsoft.com/downloads/details.aspx?displaylang=en&FamilyID=2da43d38-db71-4c1b-bc6a-9b6652cd92a3

P: The application starts, but when I select a part from the toolbox and try adding to the model, I can only see the surrounding box. Nothing of the part is displayed
S:
the problem is probably due to the graphic adapter driver, most common with ATI graphics 1XXX e 2XXX series. Contacting manufacture site and updating graphic driver most often solves the problem.
For some reasons, I don't know why, the application doesn't run on ATI 1300 and 2500

P: When the application starts, it ask me to 'Choose base LDraw Folder (the one you choose for extracting part library)'. What does this mean?
S:
The application need to know where the part library is located on your hard disk. During the installation process, you have been asked to choose the folder to install it. If you have modified the default value (c:\lDraw) then the application cannot automatically detect it. Furthermore you may need to have a separate folder for your MLCad application and for SR 3D Builder.
You have to choose the folder you have specified during installation. If you can't remember it, then:
- Close the application
- Uninstall it
- If you have a c:\lDraw folder on your hard disk, then, if you don't use MLCad then delete it, else rename it to something else
- Reinstall SR 3D Builder
- When a window appears asking for Part and Image Library installation folder, either ensure c:\lDraw is selected or take note of the destination folder
- Wait for installation completition
- Start the application. If asked to specify the folder, enter the one you noted above
Everything should work now

P: When I try to start the Flex Generator with the Ribbed Hose part, the application crashes
S:
The application DOES NOT SUPPORT Unofficial Part 80.DAT for creating ribbed hoses. You need to search that file in the Unofficial folder you have installed SR 3D Builder part library to (typically c:\lDraw\Unofficial) and delete or rename that file.
:arrow: Notice that if you are used to manually update part library from lDraw web site (http:\\www.lDraw.org) you probably have the UNOFFICIAL 80.DAT file in c:\lDraw\Parts folder. In this case it is necessary to reinstall the whole part library that is delivered with current release of my software.

P: When resuming from screen saver or session lock the application hang or crash
S:
It is a known problem and there is not a work around at the moment
Sergio Reano
(Author of the program)

Return to “Support Forum”

Who is online

Users browsing this forum: No registered users and 2 guests

cron