Search found 16 matches

Go to advanced search

by chipster19
Fri Aug 15, 2014 7:30 pm
Forum: Support Forum
Topic: Another pb with animation
Replies: 1
Views: 1137

Another pb with animation

Hi,

As you can see in the attached file animation don't work.

I am very disappointed by sr3d because many animations don't work and animation his this first aim no ??
by chipster19
Fri Aug 15, 2014 1:45 pm
Forum: Support Forum
Topic: PB animation with steering link
Replies: 0
Views: 4813

PB animation with steering link

Hi,

As you can see animation with steering link don't work. If steering link is removed all works fine.

There is a following method to build animation with steering link or SR3D has issue with this animation ?

Thanks for your help

Nicolas
by chipster19
Sun Aug 10, 2014 12:12 pm
Forum: Support Forum
Topic: Pb with part60478
Replies: 0
Views: 4971

Pb with part60478

Hi,

With this part sr3d don't detect animation.

I put a little file. In blue parts for which animation works and in gray don't works

So there is something that i flunk or the issue his to sr3d ?

Thanks for your help
by chipster19
Mon Jul 14, 2014 10:39 am
Forum: Support Forum
Topic: Something wrong with 0.9.7.3 version
Replies: 2
Views: 1377

Re: Something wrong with 0.9.7.3 version

Hello thanks for your help

But after the 2 of your message what must i do ?

The 2 blacks axles are selected but after ? really something i don't undestand :? :?

Thanks
by chipster19
Thu Jul 10, 2014 8:39 pm
Forum: Support Forum
Topic: Something wrong with 0.9.7.3 version
Replies: 2
Views: 1377

Something wrong with 0.9.7.3 version

Hi,

With the new version i have an issue. I put a sample file.

If i turn one black axel the second don't turn, and when black axel turns the perpendicular axel in gray don't turn.

So there is an issue with the new version or there is something that i don't understand ??

Thanks for your help
by chipster19
Tue Jun 10, 2014 8:55 pm
Forum: Support Forum
Topic: Belt generator and part 42610
Replies: 0
Views: 4861

Belt generator and part 42610

Hi,

The belt generator don't work with the part 42610. It is possible do change that ? Some reals models used this part with the belt.

An example is the 10187 set (book 2 page 4)

Thanks
Nicolas
by chipster19
Wed Mar 19, 2014 5:19 pm
Forum: Support Forum
Topic: SR3D application hanging when load file (and a temp fix)
Replies: 3
Views: 1845

Re: SR3D application hanging when load file (and a temp fix)

hello

I think you have the same issue that me.

viewtopic.php?f=15&t=730 to see my solution
by chipster19
Fri Mar 14, 2014 12:37 pm
Forum: Support Forum
Topic: I can't load my previous l3b file
Replies: 3
Views: 1992

Re: I can't load my previous l3b file

Hi

I found how to avoid the issue but i don't undestand what is wrong.

In preferences i must deactivate enable leading view
by chipster19
Wed Mar 05, 2014 5:37 pm
Forum: Support Forum
Topic: I can't load my previous l3b file
Replies: 3
Views: 1992

Re: I can't load my previous l3b file

Hi sergio,

Do you have an idea why SR3D crash my graphic driver when i want load a l3b file.

I can open SR3D make a model, save it but i can't open a file.

I have nvidia graphic card.

Thank you for your help.
by chipster19
Sun Mar 02, 2014 2:20 pm
Forum: Support Forum
Topic: I can't load my previous l3b file
Replies: 3
Views: 1992

Re: I can't load my previous l3b file

hi, more information about my issue. I can't open any L3B file from forum. SR3D start to display some lego parts and my screen start to flash and the graphic driver crashed. i noticed that SR3D take a lot of memory when the issue append. last time 1 356 215 Mo !!! Thanks for your help. In this state...

Go to advanced search

cron